5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Specifika frågor om Losi
  

5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 19:00

Hej, har satt på ett DDM 29cc big bore kit på en CY26cc,

Den startar inte, jag har gnista, har haft isär förgasaren och det är inga stopp där vad jag kunde c.

Stiftet ser inte fuktigt ut efter ca 100 ryck, men när jag drar med stiftet ute kommer det en dimma ur hålet de första två rycken som luktar tveklöst bensin.

Fattar inget, men på något sätt är det jag som gjort fel på något sätt, den gick som en dröm innan (så mycket den kan göra med originalmotorn), men nu är det bara tvärdött.... finns inte ens ett tecken på att den försöker starta...

Hjälp en amatör....vad kan jag ha missat????

//S
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Sponsor

Sponsor
 

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 19:01

Ring gärna om ni vill och har tid om ni vill ta det via telefon 0706073145.
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav S 500 R » 25 jun 2015, 20:14

Sitter tändmodulen på rätt ställe/avstånd?
☆Styr med: Sanwa M11X och MT-4☆
ÄNTLIGEN klar med min 5b
nu finns vi på facebook oxå, RcBash.se
Användarvisningsbild
S 500 R
Hedersmedlem
 
Inlägg: 20689
Blev medlem: 30 okt 2009, 19:21
Ort: Mölndal

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 20:20

Bedömer det, jag har även testat att sätta den så nära det bara går utan att den tar i, och jag bedömer gnistan att vara bra.
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav S 500 R » 25 jun 2015, 20:29

Ska vara ett visitkort imellan.
☆Styr med: Sanwa M11X och MT-4☆
ÄNTLIGEN klar med min 5b
nu finns vi på facebook oxå, RcBash.se
Användarvisningsbild
S 500 R
Hedersmedlem
 
Inlägg: 20689
Blev medlem: 30 okt 2009, 19:21
Ort: Mölndal

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 20:32

Typ det det är, en vikt biltemakatalog omslagssida..


Skickat från min iPhone med Tapatalk
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 20:33

Men det kan väl inte slå på en hundradels millimeter från att motorn spinner som en katt till inte en chans att den startar?? :-)


Skickat från min iPhone med Tapatalk
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav Mats B » 25 jun 2015, 20:34

Det är inte så att du fått ett 30,5 cc kit & därmed inte får nåt vidare komp.
MCD RR Evo3 TOXIC WASTE Fullmod VRC
MCD UltimateCarbon K600 TWIN
HPI SX5 WIDE . 30,5 ProMod Propipe
LOSI General Tee BZM Super 50 MX
FG GraveDigger 4X4
Användarvisningsbild
Mats B
 
Inlägg: 5232
Blev medlem: 30 okt 2009, 21:53
Ort: Reftele...Sveriges faktiskta mittpunkt ;)

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 20:37

Nä det skall vara en 29'a, eller hur skall jag se det, känns som att det är tätt och ger komp.


Skickat från min iPhone med Tapatalk
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav Dave » 25 jun 2015, 20:54

Har du haft loss svänghjulet?
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 25 jun 2015, 21:25

Svar nej, så tändningen borde vara i synk


Skickat från min iPhone med Tapatalk
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav Robban » 25 jun 2015, 21:33

Sitter dina soppa slangar på rätt plats?

Skickat från min D6503 via Tapatalk
Användarvisningsbild
Robban
 
Inlägg: 4403
Blev medlem: 09 jun 2010, 15:12
Ort: Hallsberg

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav Dave » 25 jun 2015, 21:46

Att två cylindrar är defekta anser jag vara så osannolikt att det nästan inte kan hända.
Du har gnista och men inget blött stift.

Om vi antar att bottendelen är ok, med bra vevaxeltätningar utan läckage, skulle jag sikta på förgasaren i första läget.
Med nytt cylinderkit, sitter det nya packningar till isolator och förgasare.
Isolatorn kan ha blivit skev av värme, och kanske läcker tjuvluft?
Om soppaslangarna sitter rätt, och blåsan är väl fylld vet man att den har bränsle.

Du har haft isär förgasaren, och med detta antagligen inspekterat att packningar och att det inte varit onormalt mycket smuts.
Var membranet helt?
Har du fått skräp i pulskanalen?

Det enda som får förgasaren att pumpa fram soppan, är pulskanalen till vevhuset.
Om man fått packningarna fel eller att dom täcker hålet, kan förgasaren inte pumpa fram bränsle.

Har du testat att droppa några droppar bränsle i tändstiftshålet och testat om den tänder?

Om motorn är ok, och kompression och gnista finns, borde den hosta till då....

Har du lite bilder på hur motorn ser ut nu?
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav supernowa » 26 jun 2015, 07:36

Har kollat allt det du pratar om Dave, dock inte om jag spräckt isolatorn/ eller den är skev, det kan jag dubbelkolla....

Packingar etc... är det fri väg i, har lyst dessa med laser etc, och det är rent.

Packingar och membran såg bra ut, hela och rena.

Vi skall testa att sätta på en annan likande förgasare i eftermiddag, då kan vi ju se om det är något med den, fast fattar inte hur förgasaren bara kan sluta att fungera ???

Någon får öppna en serviceverkstad för oss amatörer :-)
Losi 5ive-t
Serpent Cobra TE
Serpent Cobra GT
HPI Sprint Flux
Latrax Rally Brushless
Användarvisningsbild
supernowa
 
Inlägg: 35
Blev medlem: 02 maj 2015, 18:27
Ort: Källby

Re: 5ive som är helt !"#¤%/"#¤½ omöjlig att starta

Inläggav Dave » 26 jun 2015, 08:22

Tände den med lite bränsle i hålet?
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Nästa

Återgå till Losi

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst