1:5 Himoto monstertruck, problem efter snökörning!

Diskussion kring de övriga märkena
  

1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Tompa » 11 jan 2014, 17:30

Hej!
Tänkte kolla om någon har nån aning om min motor gått på lunch?

Var ute och brände lite i snön idag och råkade klättra in i en lite för stor snödriva. Det kom in en jävla massa snö mot motorn vid sidan av dreven och så började det ryka rejält och motorn stannade.
Försökt kolla runt lite andra trådar utan resultat men är det vatten som kommit in i motorn och går det att göra rent eller torkar det upp i värmen hemma eller blir det ny motor?
Tompa
 
Inlägg: 3
Blev medlem: 02 jan 2014, 20:26
Ort: Järfälla

Sponsor

Sponsor
 

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Kronop » 11 jan 2014, 17:39

Tror inte du fått in vatten i motorn, mest troligt att det är tändningen, t.ex. fått fukt i tändhatten.

Röken var väl mest troligt ånga...

För säkerhets skull så tycker jag du ska plocka av filter, tändstift och avgas och dra runt motorn så att du är helt säker på att det inte är vatten i den, låt den torka ur ordentligt innan du skruvar ihop och startar upp igen.

Skulle den trots det inte starta så får du börja med felsökning därifrån, kolla att du har gnista, kondition på tändstift osv.

Man ska alltid börja med att kolla enkla fel och billiga problem innan man drar iväg och köper nytt och dyrt.
För mycket leksaker... och en Baja 5B + en 5B HPD + 5T
Användarvisningsbild
Kronop
 
Inlägg: 318
Blev medlem: 03 okt 2013, 18:57
Ort: Linköping

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Dave » 11 jan 2014, 18:36

Hej och välkommen rätt Tompa!
Som Kronop säger, kolla först fukt i tändningen.
Det kan ju vara så enkelt att motorn helt enkelt inte fick luft när den blev inpackad med snö.

Har du haft igång den sen den gick in i snödrivan?
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Tompa » 11 jan 2014, 19:15

Dave skrev:Hej och välkommen rätt Tompa!
Som Kronop säger, kolla först fukt i tändningen.
Det kan ju vara så enkelt att motorn helt enkelt inte fick luft när den blev inpackad med snö.

Har du haft igång den sen den gick in i snödrivan?


Man tackar! Och tack för era snabba svar är lite nybörjare på detta men tänkte få igång ett intresse!

Jag har ju testat att rycka i snöret sen snödrivan typ direkt efter. Plockade av tändstift, pipan och luftfiltret och låter den värma sig lite i sovrummet men hur länge tros det behöva torka över natten eller några timmar?
Tompa
 
Inlägg: 3
Blev medlem: 02 jan 2014, 20:26
Ort: Järfälla

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Dave » 11 jan 2014, 20:00

Det kan också vara så att tändstiftet pajade när det kyldes av snabbt. Har sett tändstift spricka i keramiken av att köra genom vattenpölar etc....
Kolla om du har gnista!
:thumbsup:
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Dave » 11 jan 2014, 20:01

Skriv gärna i din profil var du bor, så kanske hjälpen finns närmare än du tror!
:rock:
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Tompa » 31 jan 2014, 15:51

Fått igång kärran igen det var nog bara väta runt tändpartiet.

Har iaf fortfarande problem med bilen!
Den startar, går att köra den som vanligt sen blir bilen varm och då börjar problemen. Den börjar hacka och blöddra lätt och dör vid gaspådrag, blir grymt svårstartad och startar den går den bara på tomgång och dör vid minsta gaspåverkan.
Någon som har en aning om vad felet kan vara?

Har försökt justera nålarna utan påverkan enbart fått till bättre tomgång men direkt när man gasar så låter det som den kvävs
Tompa
 
Inlägg: 3
Blev medlem: 02 jan 2014, 20:26
Ort: Järfälla

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Dave » 31 jan 2014, 15:59

Kan ha att göra med undertryck i tanken.
Det brukar finnas en luftning antingen i tanklocket eller på tanken som ska se till att det släpps in luft i tanken i samma takt som man gör åt bränslet.
Är den tät skapas det mer och mer undertryck i tanken och till slut stannar motorn.
Kolla om dina problem försvinner om du öppnar tanklocket nästa gång den stannar för dig.
Användarvisningsbild
Dave
Site Admin
 
Inlägg: 11008
Blev medlem: 11 feb 2010, 21:10
Ort: Falköping

Re: 1:5 Himoto monstertruck, problem efter snökörning!

Inläggav Kronop » 31 jan 2014, 17:08

Hjälper det inte med att lätta på tanklocket så är det kanske så att den börjar dra tjuvluft när den blir varm.

Startgas är en kär gammal felsökningskompis... spraya lite runt förgasaren utan att det kommer på filtret. Har du läckage så märker du det direkt då.
För mycket leksaker... och en Baja 5B + en 5B HPD + 5T
Användarvisningsbild
Kronop
 
Inlägg: 318
Blev medlem: 03 okt 2013, 18:57
Ort: Linköping


Återgå till Övrigt

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst